...

Estándares


La aplicación de la normativa descrita en los módulos anteriores requiere considerar el cómo se debe hacer, por lo que a continuación se presentan a modo de referencia las normas técnicas y estándares que pueden ser considerados para la implementación de la Gestión Documental Electrónica.

2000

ISAD(G) 2a ed.

Norma internacional general de descripción archivística

ver norma

2001

RFC 3161 y RFC 5816

Time-Stamp Protocol

ver norma

2002

DoD 5015.02-STD

Electronic Records Management Software Applications Design Criteria Standard

ver norma

OAI-PMH 2.0

Protocol for Metadata Harvesting

ver norma

2004

ISAAR(CPF) 2a ed.

Registros de autoridad de archivos relativos a instituciones, personas y familias

ver norma

2005

ISO/TR 18492

Preservación a largo plazo de la información basada en documentos electrónicos

ver norma

2006

ISO 20652 (PAIMAS)

Interfaz productor-archivo. Metodología abstracta

ver norma

2007

ISDF

Norma internacional para la descripción de funciones

ver norma

2008

ISO/TR 26122

Análisis de procesos de trabajo para documentos

ver norma

ISDIAH

Norma internacional para describir instituciones que custodian fondos de archivo

ver norma

RFC 5280

Internet X.509 Public Key Infrastructure Certificate and CRL Profile

ver norma

ISO 9241-171

Ergonomía de la interacción hombre-sistema. Accesibilidad del software

ver norma

2010

ISO/TR 13028

Directrices para la digitalización de documentos

ver norma

MoReq2010

Modular Requirements for Records Systems

ver norma

2011

NTC 5854

Accesibilidad a páginas web

ver norma

2012

ISO 16363

Auditoría y certificación de repositorios digitales de confianza

ver norma

ISO 14533-2 (XAdES)

Perfiles de firma a largo plazo para firmas electrónicas avanzadas XML

ver norma

ISO/IEC 40500

Directrices de accesibilidad al contenido web

ver norma

2013

NTC 5985

Directrices de implementación para digitalización de documentos

ver norma

ISO 18925

Materiales para imágenes. Medios de disco óptico. Prácticas de almacenamiento

ver norma

2014

ISO/TR 18128

Evaluación del riesgo para procesos y sistemas de documentos

ver norma

ISO 16919

Requisitos para organismos que auditan y certifican repositorios digitales de confianza

ver norma

ISO/TR 17797

Archivado electrónico. Selección de medios de almacenamiento digital para preservación a largo plazo

ver norma

ISO 14533-1 (CAdES)

Perfiles de firma a largo plazo para firmas electrónicas avanzadas CMS

ver norma

ISO 14289-1 (PDF/UA)

Aplicación de PDF accesible universalmente

ver norma

2014 y 2024

Reglamento UE 910/2014 (eIDAS) y Reglamento UE 2024/1183

Identificación electrónica y servicios de confianza. Cartera europea de identidad digital

ver norma

2015

ISO 20104 (PAIS)

Especificación de interfaz productor-archivo

ver norma

PREMIS 3.0

Data Dictionary for Preservation Metadata

ver norma

EAD3

Encoded Archival Description

ver norma

ISO/IEC 11179

Registros de metadatos

ver norma

2016

ISO 15489-1

Información y documentación. Gestión de documentos. Parte 1: conceptos y principios

ver norma

2017

ISO 23081-1

Metadatos para la gestión de documentos. Parte 1: principios

ver norma

ISO/TR 15801

Información almacenada electrónicamente. Recomendaciones para la integridad y la fiabilidad

ver norma

ISO 17068

Repositorio de confianza de terceros para documentos digitales

ver norma

ISO 18829

Evaluación de implementaciones de ECM y EDRM. Confianza

ver norma

NTC 6231

Valor probatorio y admisibilidad de la información electrónica. Especificaciones

ver norma

ISO 28500 (WARC)

Formato de archivo web WARC

ver norma

ISO 15836-1 (Dublin Core)

Conjunto de elementos de metadatos Dublin Core

ver norma

ISO 14533-3 (PAdES)

Perfiles de firma a largo plazo para firmas electrónicas avanzadas PDF

ver norma

2018

ISO 14641

Archivado electrónico. Diseño y operación de un sistema de información para la preservación de información electrónica

ver norma

RFC 8493 (BagIt)

The BagIt File Packaging Format

ver norma

ISO 31000

Gestión del riesgo. Directrices

ver norma

WCAG 2.1

Web Content Accessibility Guidelines

ver norma

2019

ISO 30301

Sistemas de gestión para documentos. Requisitos

ver norma

ISO/IEC 15444-1 (JPEG 2000)

Sistema de codificación de imágenes JPEG 2000

ver norma

Levels of Digital Preservation

Matriz de niveles de preservación digital

ver norma

ISO/IEC 29100

Marco de privacidad

ver norma

2020

ISO 30300

Información y documentación. Sistemas de gestión para documentos. Fundamentos y vocabulario

ver norma

ISO 16175-1

Procesos y requisitos funcionales para documentos en entornos digitales

ver norma

ISO 19005 (PDF/A)

Formato de archivo de documentos electrónicos para conservación a largo plazo

ver norma

ISO 32000-2

Formato de documento portátil PDF 2.0

ver norma

IIIF Presentation y Image API 3.0

International Image Interoperability Framework

ver norma

2021

ISO 23081-2

Metadatos para la gestión de documentos. Parte 2: aspectos conceptuales y de implementación

ver norma

E-ARK CSIP, SIP, AIP y DIP

Common Specification for Information Packages

ver norma

SIARD 2.2

Software Independent Archiving of Relational Databases

ver norma

RFC 9043 (FFV1)

FFV1 Video Coding Format

ver norma

EN 301 549 v3.2.1

Requisitos de accesibilidad para productos y servicios TIC

ver norma

2022

ISO 30302

Sistemas de gestión para documentos. Guía de implementación

ver norma

ISO/TR 23081-3

Metadatos para la gestión de documentos. Parte 3: método de autoevaluación

ver norma

ISO 13008

Proceso de conversión y migración de documentos digitales

ver norma

METS

Metadata Encoding and Transmission Standard

ver norma

OCFL 1.1

Oxford Common File Layout Specification

ver norma

EAC-CPF 2.0

Encoded Archival Context for Corporate Bodies, Persons and Families

ver norma

ISO/IEC 27001

Sistemas de gestión de la seguridad de la información. Requisitos

ver norma

ISO/IEC 27002

Controles de seguridad de la información

ver norma

2023

RiC-CM y RiC-O

Records in Contexts. Modelo conceptual y ontología

ver norma

WCAG 2.2

Web Content Accessibility Guidelines

ver norma

2024

RFC 9559 (Matroska)

Matroska Media Container Format

ver norma

FIPS 203, 204 y 205

Estándares de criptografía postcuántica

ver norma

ISO/IEC 39075

Tecnologías de la información. Lenguajes de base de datos. GQL

ver norma

2025

ISO 14721 (OAIS)

Sistema de información de archivo abierto. Modelo de referencia

ver norma

Actual

PRONOM y DROID

Registro de formatos de archivo e identificación automatizada

ver norma

X-Road

Solución de intercambio de datos entre organizaciones

ver norma

Serie

EN 319 122, 319 132, 319 142 y 319 162

Perfiles CAdES, XAdES, PAdES y ASiC

ver norma

EN 319 401, 319 411 y 319 421

Requisitos para prestadores de servicios de confianza y sellado de tiempo

ver norma

Contácto


Horario de atención de lunes a viernes de 8:00 a.m. a 5:00 p.m. Consulta de Protocolos Notariales de lunes a viernes de 8:00 a.m. a 1:00 p.m. Carrera 6 No. 6 - 91 Bogotá D.C. Teléfono: (+57) 1 328 2888 Fax: (+57) 1 337 2019 Código postal 111711-111711345 contacto@archivogeneral.gov.co notificacionesjudiciales@archivogeneral.gov.co Sedes AGN

Síguenos